FreeTrack Forum

Welcome, you're not connected. ( Log in - Register )

RSS >  Software can't point out my LED, Picks up all light, No pinpoint
Kaleb #1 23/10/2015 - 05h07

Class : Apprenti
Posts : 3
Registered on : 23/10/2015

Off line

Hello, I ordered some IR LEDS and got them today. I decided to try the 1-point system to start, and I created the hat pretty fast and nice. I am using V2.1.2 as I can not download the latest version, due to invalid file errors.

When I run the software, my face and whole rig come up, just outlined in red. I adjust that bar, whatever it is called, threshold or something like that, I have no clue, but it is where you put it to the lowest possible with only your LEDs showing, but the closest I am able to get is where the whole hat is lit up. I have tried this in a completely dark room, same thing. I have tested my camera and it detects my LED perfectly fine.

I am using a JWUN JCam100, which is the best webcam I am able to get at the moment. I have played with all the settings for about 3 hours, but no luck. Is anyone able to help? I really want to use this software, but it won't set up right. :(

Kaleb #2 23/10/2015 - 05h11

Class : Apprenti
Posts : 3
Registered on : 23/10/2015

Off line

I will upload screenshots shortly,
Stormrider #3 23/10/2015 - 16h15

Class : Légende du Forum
Posts : 466
Registered on : 02/01/2013

Off line

Hi Kaleb,

does your webcam has any automatic funtions?If it has, all those auto- functions must be turned off.Did you modify your webcam by removing the ir-filter?Sometimes you don't have to remove, but sometimes it is just is to strong.

regards Stormrider
Edited by Stormrider on 24/10/2015 at 15h42.

 >  Fast reply


 >  Stats

1 user(s) connected during the last 10 minutes (0 member(s) and 1 guest(s)).