FreeTrack Forum

Welcome, you're not connected. ( Log in - Register )

RSS >  Strange happenings...
Trueno33 #1 27/11/2016 - 03h10

Class : Apprenti
Posts : 6
Registered on : 29/12/2014

Off line

Hi guys, I´m having an unusual problem with Freetrack. It worked fine. I didn´t touch anything. Suddenly freetrack thinks there one point lit, when obvioulsy there´s not. And it thinks there are 4 points lit on camera, when i use my 3 point cap.

I provide these two pics:

May be the only solution is uninstalling. If so, is it enough with deleting the FT folder or do I have to check for some other files?

Thanks in advance

EDIT: well, it is solved. Kind of creepy. I noticed that moving my right hand on the air somehow obscured the invisible point. I looked behind me, there was no light source there, of course, and nothing reflective. And there was actually no point on screen (as if it was been "seen" by the camera. But somehow the program was seeing it. I moved the camera from its place and it started seeing 3 points as usual. Strange indeed...
Edited by Trueno33 on 27/11/2016 at 03h26.

 >  Fast reply


 >  Stats

1 user(s) connected during the last 10 minutes (0 member(s) and 1 guest(s)).