FreeTrack Forum

Welcome, you're not connected. ( Log in - Register )

RSS >  problème au montage
xxpl71 #1 11/02/2015 - 22h16

Class : Apprenti
Posts : 4
Registered on : 11/02/2015

Off line

Bonjour,

J'ai découvert depuis peu freetrack et j'ai décidé de tenter l'aventure.

Je dispose d'un adaptateur de récupération secteur vers USB femelle (ex-chargeur matériel M-audio)
INPUT 100-240V 50/60Hz max 0.2A
OUTPUT 5V 1A

Je tente de ma faire la main avec un modèle 1 led
J'utilise le led setup wizzard
modèle 1 led
alim 5V Alim non stabilisée
led SFH487 3mm (J'en avais sous la main) tension de service 1.5V, courant nominal 100mA
la résistance annoncée est de 56 Ohms.

ça ne fonctionne pas.

Pourtant la LED est ok à l'Ohmmètre.
la polarité est respectée.

Si quelqu'un pouvait me conseiller.

merci
Steph #2 12/02/2015 - 13h21

Class : Moderator
Posts : 655
Registered on : 16/11/2007

Off line

Salut,

tu l'as regardé à travers d'un portable? Sinon les LED IR ne se voit pas à l’œil nu. Vérifie aussi avec un multimètre le courant et voltage.
xxpl71 #3 12/02/2015 - 19h11

Class : Apprenti
Posts : 4
Registered on : 11/02/2015

Off line

Merci Steph pour ta réponse

Je l'ai testé avec une webcam modifiée sans filtre IR, Rien n'apparaît.
La webcam est opérationnelle (marque : trust - modèle : spotlight webcam pro)
La webcam a été testé avec un pointeur IR (stylet de TNI)

au passage, merci pour l'astuce du portable.

+5.0V aux bornes de la led
Steph #4 13/02/2015 - 13h46

Class : Moderator
Posts : 655
Registered on : 16/11/2007

Off line

au passage, merci pour l'astuce du portable.



...sauf iPhone, ils ont un filtre ir trop fort.  ^^

Tu as mesuré le courant? (Multimètre en serie sur A).
Si courant il y à, la LED marche forcement. Sinon vérifie le sens
du branchement.

Posted Image
xxpl71 #5 14/02/2015 - 12h00

Class : Apprenti
Posts : 4
Registered on : 11/02/2015

Off line

Happy end...  :)

Intensité à 0A dans le bon sens - de la LED (côté plat, tige courte) sur le - (noir de l'alim USB).
Je teste avec une LED visible (verte 5mm) c'est OK dans le même sens de branchement.

Tu vas rire, la série de LED IR sfh487 est inversée, je dois les monter à l'envers pour que ça fonctionne (Qui a dit deutch qualitat ?) :dev:

Comme quoi il ne faut pas se fier qu'à la théorie :-(

Merci pour ton aide précieuse
Steph #6 15/02/2015 - 15h20

Class : Moderator
Posts : 655
Registered on : 16/11/2007

Off line

Tu vas rire, la série de LED IR sfh487 est inversée, je dois les monter à l'envers pour que ça fonctionne (Qui a dit deutch qualitat ?) :dev:

Comme quoi il ne faut pas se fier qu'à la théorie :-(




Lol. ;D

Oui, il me semble que ça déjà été évoqué quelque part...
Pourquoi ils le font, aucune idée, si ce n'est que pour n'est pas faire comme les autres...
Pour leur défense il faut quand même dire, que c'est mentionné dans le
doc:

Posted Image

...mais bon. :inn:

 >  Fast reply

Message

 >  Stats

1 user(s) connected during the last 10 minutes (0 member(s) and 1 guest(s)).