FreeTrack Forum

Welcome, you're not connected. ( Log in - Register )

RSS >  Logitech C310 FPS issues
zorminster #1 11/12/2013 - 03h32

Class : Apprenti
Posts : 4
Registered on : 08/12/2013

Off line

Okay, wanted to start a new thread since i've now got a different issue from previous.

So after i discovered that the reason i had a grey screen was autoexposure auto-correcting my exposure due to the IR's blasting the sensor, i moved on to testing.  I couldn't get freetrack to work with the logitech software though so i uninstalled and it worked great! 30 fps, 0 JPS, everything was peachy.

Until i restarted

Then, I guess the logitech drivers finished uninstalling and i used 'USB video device' and I only  get like 12 FPS on half the resolution of the logitech camera.

I've tried the 'hit it with a bright light' tip and i've made sure autoexposure is off and its  turned down to max negative.  This has 0 effect.  I've tried turning resolution even further down, still no effect.

So... it seems like
1) The logitech drivers make a huge difference in cam performance
2) The logitech software prevent free track from working

I've tried installing only the drivers, but it still loads some software that conflicts with free track.  I cannot replicate whatever situation i had where I was getting 30 beautiful FPS in freetrack - i've tried every combination of installing / uninstalling drivers I can think of.  I run CC cleaner to try and clean up the registry after uninstalling the drivers and software.

 >  Fast reply


 >  Stats

1 user(s) connected during the last 10 minutes (0 member(s) and 1 guest(s)).