FreeTrack Forum

Welcome, you're not connected. ( Log in - Register )

RSS >  Prepar3D v2.4
Gripen94 #1 11/01/2015 - 15h54

Class : Apprenti
Posts : 5
Registered on : 25/03/2009

Off line

Hey!

Just reinstalled my computer after getting a new gpu and installed P3d instead of FSX.

I tried to get my freetrack running with P3d and it connects and I can look around. But I get really bad FPS in Freetrack. In P3d i have about 30-60 FPS so that's not the problem.

When P3d is not running it works good with steady 30 fps.

Does anyone have a clue about what I can do?  :(

Regards, Oskar
Stormrider #2 11/01/2015 - 19h29

Class : Légende du Forum
Posts : 456
Registered on : 02/01/2013

Off line

Hi,
check if al auto settings are turned of and maybe you need to do the brightlight trick.
The following is written  freetracks handbook:

Webcam frame rate is lower than advertised.

*Turn off auto-exposure and manually reduce exposure (this is essential).
*Make sure your USB port is not less than a USB 2.0 port.
*Use a different USB port.  Sharing ports or hubs with other devices can cause bandwidth bottleneck and lower fps.
*Disable anti-flicker/enable outdoors mode in your camera properties.
*Reduce video quality in the Stream property page if your webcam supports it.

My webcam's Auto-Exposure (AE) is on and the option is greyed out so I can't turn it off!

Try to enable the option by using Enable Button or WindowsEnabler for XP or VistaEnabler for Vista.

In the case of Microsoft VX-1000:
1. Set auto exposure on (default) and exposure value to 0 (or a little higher).
2. Place a bright light source, like a lamp, in the field of view of the camera so that it reaches 30fps.
3. Disable auto exposure with one of the enable button apps.
4. Switch the light off,  the camera should still be producing 30fps and will continue to do so while the exposure settings are not changed.
Gripen94 #3 12/01/2015 - 19h54

Class : Apprenti
Posts : 5
Registered on : 25/03/2009

Off line

Thansk for the tips but no difference  :( Camera is Lifecam-VX800.
It might have to do with how it connects to P3d because it runns good with Farming Simulator 2015..
Gripen94 #4 12/01/2015 - 20h17

Class : Apprenti
Posts : 5
Registered on : 25/03/2009

Off line

Just tested.

I unboxed Simconnect in Freetrack, now nothing moves in P3d as I thought.
But the FPS are still about 10 in Freetrack.
I had Freetrack running while closing Prepar3d and it was 10 FPS until the game was closed. Then it went up to 30 FPS..

My specs are:

CPU: i5 3570k @4,7GHz
GPU: MSI GTX970
RAM 8 GB
SSD 250GB

Not sure if its relevant.

Really want this working!

 >  Fast reply

Message

 >  Stats

1 user(s) connected during the last 10 minutes (0 member(s) and 1 guest(s)).